top of page

Group

Public·8 members

Buy Button Itunes Not Working =LINK=



I've been trying to purchase songs the past 2 days, and on 2 different albums. If I try to just purchase single songs, it doesn't work. I hit the buy button, and it just spins. It should go to "verify w/ fingerprint" or password, but it doesn't. This just started after updating to IOS 9.2.1, not sure if that has anything to do with it?? Can anyone help? Thanks.




buy button itunes not working



I can click on everything in Itunes, but when I click the "buy" button, it shows that I clicked on it but nothing else happens. I've read other people are having this problem but I can't find the answer. Help!


I found some answers stating to put songs into a wishlist (still no buy button there), drag them to a playlist (not possible), and to get into preferences and select full screen- that option is not there and it appears to be anyway. I'm stumped...


Well, I originally wanted to just 'buy' songs straight from the songs listed for the albums, but added them to the wishlist since there was no buy button- but now even on individual songs in the wishlist- there is no way to purchase a song.I've clicked on everything. I must be missing something... Thank you for the reply : )


the 'Buy' button as well as $ symbol no where to be found in iTunes. All it offers is 'download' instead of purchasability. When I click around there is nothing to be found & when I click on the [...] it shows no option to add it to store to purchase. I tested with music I don't like or want and there is an option to add to iTunes or the store. Whatgives???


I have 300+ songs in iTunes library on my Dell computer and wish to transfer them to my iPhone 11. After I plugged my iPhone into computer and got ready to sync music to iPhone, I found that the button Sync is greyed out in Summary. How can I fix this?


To import music to iPhone, just connect iPhone to iTunes with USB cable > click the device button of iPhone > select Music section > check Sync Music > select music from iTunes library > check Sync button.


If you find the Sync button is greyed out and is not clickable. The causes usually come from iTunes itself, system glitches, or wrong configuration. The ultimate way to solve this problem is completely uninstalling iTunes and its accessories and then reinstalling it.


After you select all the music you want to sync from computer to iPhone, only to find there is no option Sync at the bottom of the screen, you just need to click the button Apply next to the storage information.


When you use the iTunes store to view an item that hasn't been released yet, the normal "Buy" button instead reads "Pre-Order." Itunes will not charge you right away for the item. Instead, you'll get an email confirmation when the item is released. Upon actually downloading the item, you'll be charged for your purchase. Once the item is available, either click the link in Apple's email regarding the item, or open iTunes and go to "Store" and "Check for Available Downloads."


There you have it. I guess you have successfully fixed the Ask to Buy not working problem. Congrats! Now, let me know the solution that has come to your rescue, and also share your invaluable feedback with us.


I have a iphone 6 with broken home button flex ripped and broken screen. I tried sending it in to apple, but they refused the repair (even payed repair) unless i paid more then i would pay for a new phone.


I read on some forum that doing a restore on a iphone 6 / 6+ on which the original home button / flex is damaged, the recovery will get stuck at 50% and give error 53 in itunes and remain stuck in recovery mode forever.


I bought my iphone 6 on 16 may 2015. After a month my general/silent switch stopped working a month later. Apple service center people kept my phone for a week and then told me it was liquid damage. After few days touch id also stopped working. Using such an expensive phone of 65k with such problem is so annoying now. Can anyone help me here?


It is strictly related to the home button, nothing else, and there is no solution if the original home button is broken or lost. This is widely known by now. If you do not have your home button, do not update or restire, as stated above.


Not true... I had error 53 occur on my phone after a replaced the lcd and digitizer with a replacement screen. I kept the original touch home button. So even if you have the original home button, you may get error 53 if you don't have an OEM screen from Apple. After trying over and over to get last error 53, I fatally took the screen off my wife's phone, put my home button on it, and then my phone worked. I then put my screen back on the phone and gave my wife her screen back. I'm good until the next update now, but I will be ordering an OEM screen so I don't have this problem anymore... Error 53 fixed.... Just use OEM parts and you're fine.


there are 5 screws holding together a metal plate the screens are all different sizes, the smallest screw goes in the hole on the lower right side of the metal plate if you use a longer screw you can actually stew in to the motherboard and strip a circuit leading to the TouchID connecter and you will get an error code 53 even with the original home button. i am not quite sure how to fix just yet


Do NOT do this, you will brick your phone. The sceen has nothing to do with it, it's the fingerprint sensor which is hardcoded to the mainboard. Update/restore without ori home button and your device is good for the trash.


No replacing the home button yourself will not work, because each home button touch id sensor is programmed to the serial number of each iphone and not interchangeable with other iphones and not replaceable with aftermarket home buttons from eBay. Only Apple can repair this iPhone or replace the whole device. Try going again to a different genius bar, it all depends on the genius bar representatives some are nice and will help you and some won't.


Everything what you should do is to put back original finger ID home button and replace old cable on metal peace which is connecting finger ID and motherboard. THE TIP is to NOT PUT END OF CONNECTOR IN THE " HOLE" NEAR HOME BUTTON , will be again demaged.


Hello Bojan, do you mean the flex cable that connects the home button to the main board is damaged, and you are suggesting to replace that with a new one? Are you sure that the flex cable is not also synchronized to the logic board?


If people just read the whole thread before posting and learned how to use google. The cable behind the lcd backplate is not linked to the motherboard. Only the home button is. Also Bojan, your comment does not solve OP's problem, nor is it relevant.


Hey Fixandinstall, easy. In my case I have a bricked (error 53) phone with its original home button. The home button does not seem to be damaged, but probably the flex cable behind the lcd plate is. If, per your comment, this flex is not linked to the motherboard, can I replace it with a new one and it should work? (Theoretically)? Thanks for your help.


If the actual home button connector is damaged the only way to stop getting error 53 is to replace the connector. This can be done by desoldering a connector from a new home button and then soldering it onto the broken one.


On mine the damage is on the 1st part of the ribbon coming from the home button . You can see it with a good magnifier. Will a home button from another iPhone 6 work to get past the error 53, to at least be able to use the iPhone?


Put the original home button and then restore. If you don't have it I'm sorry but your phone won't open again unless you go to Apple and force them to do so by reprogramming a new touch id. They CAN do it!!!


Nope...Now my phone is in much worse condition than it was before. I dropped it a week earlier and the touch id button stopped working. ...now my phone is messed up and will probably have to pay an absurd amount of money just to fix this problem over a stupid feature I rarely use that saves me 5 seconds a day.


There are 5 screws holding together a metal plate the screens are all different sizes, the smallest screw goes in the hole on the lower right side of the metal plate if you use a longer screw you can actually stew in to the motherboard and strip a circuit leading to the TouchID connecter and you will get an error code 53 even with the original home button. i am not quite sure how to fix just yet


It worked for my iphone 6. The ribbon was torn right next to the original home button. The only thing is that fingerprint reader will not work, but you can use a passcode instead. I can use my 128GB iPhone again!


The app isn't compatible with your device. Microsoft Store automatically hides or blocks the purchase button on apps that are incompatible with your device. You might see an app from Microsoft Store available on your PC, but not on another PC, or your Xbox.


If you used Touch ID on an iPhone before, all you had to do to install apps and games from the App Store was rest your fingertip on the Home button. On the iPhone X, there's Face ID instead, and Apple has included on-screen instructions to help everyone adjust to the lack of Home button. Still, those instructions may not be working for you, but the solution is as simple as a misinterpretation.


If you're rushing to "double click" and it's not working, it's probably because you're double-tapping on the display itself. We've had users tell us that they were tapping all over the screen and even trying to swipe the on-screen instructions over because it looked like the area to tap was hidden. But when you think about what the word "click" means, things should become very clear.


In the computing world, click is used to denote the action of pressing a mouse button. It's an onomatopoeia, where the word takes after the sound it makes. On smartphones, it also means to operate a physical button or switch on the device, something that could make a "click" sound, even if it doesn't.


Check that you have a Wi-Fi or mobile data connection which is active and working. A simple way to do this is by searching the web. Click on this link to search Google for puppies. If you see information on puppies, your Internet connection is probably not the issue. 041b061a72


About

Welcome to the group! You can connect with other members, ge...
Group Page: Groups_SingleGroup
bottom of page